tmux(<2.9) のconfigをまるっと tmux 2.9 向けに変換する

wget https://gist.githubusercontent.com/tbutts/6abf7fb5b948c066bf180922fb37adcf/raw/198f744327a9924febdd11677f044a4ecd3f3c96/tmux-migrate-options.py && (tmux show-options -g; tmux show-window-options -g) 2>&1 | sed 's/^/set-option -g /' | python tmux-migrate-options.py /dev/stdin

元ネタ:

tmux v2.9 マイグレーションガイド 〜 tmux をv2.9 に上げたらinvalid option エラーが出た - Qiita
https://qiita.com/TsutomuNakamura/items/663b8e456768f29e37ed


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2019-05-30 (木) 10:44:46